ショップガイド

アバターアルバム

アバターアルバムとは?

アバターアルバムは、自分の気に入ったコーディネートや
ピュアとものコーディネートを保存できるスペースです。
また、デコパーツを貼り付けることにより
あなただけのオリジナルアルバムが作れます。

アバターアルバムにコーディネートを貼り付けよう!

アバターアルバムには以下のアバターコーディネートを
貼り付けることができます。

  • アバターPureのコーディネート
  • アバターCoolのコーディネート
  • ピュアとものコーディネート(アバターPure)
  • プロフィールアイテムつきのコーディネート(アバターPure)

コーディネートを貼り付ける

アバターが「着替え保存」された状態で、
「アバターアルバム保存」をクリックすると、
コーディネートがアバターアルバム編集画面へ
コピーされます。

ピュアとも、プロフィールアイテムつきのコーディネートを貼り付ける

アバターが「着替え保存」された状態で、
「プロフィールアイテム ピュアともを保存」を
クリックすると、「プロフィールアイテム設定」
のページへ進みます。プロフィールアイテム
の背景や、アバターアイテムの表示を設定し
た上で「この表示をアルバム保存」をクリック
すると、コーディネートがアバターアルバム
編集画面へコピーされます。
※こちらの機能はアバターPure専用です。

アバターアルバムを編集しよう!

コーデ画像は最大10枚、デコパーツは最大30個
まで配置することができます。
デコパーツ以外に、「フレーム」は1枚配置できま
す。また、背景は6色から選べます。
保存された各種コーデ画像の取り込みは、編集
画面下からでも行うことができます。

それぞれの画像はクリックすると移動や回転、前
後配置の変更、削除が行えます。
画像やデコパーツの前後の配置は、それぞれの
画像に「レイヤー番号」が表示され、「オブジェクト
/順番」ボタンで変更できます。
レイヤー番号は非表示にすることもできます。
なお、フレームはコーデ画像、デコパーツの前後
配置を問わず、一番後ろに配置されます。

全ての画像の配置が完了しましたら、「配置を保
存」ボタンで配置を確定します。配置を確定する
際、イマピコでアルバムの更新をお友だちに通知
するかを選択できます。

アバターアルバムへ

アバターアルバムの画像を保存するには?

アバターアルバムの画像を保存する方法について紹介いたします。

▽Windows付属の「ペイント」を使う

  1. 1)撮影したい画像部分が画面に出ている状態で、キーボードの【PrintScreen】キーをクリック。
  2. 2)パソコン画面の左下にある【スタート】ボタンを押して、
    【すべてのプログラム】⇒【アクセサリ】から【ペイント】のソフトを起動します。
  3. 3)ペイントソフトを起動したら、ソフト左上にある【編集】メニューから【貼り付け】を選ぶと、
    (1)で撮影した画像が表示されます。
  4. 4)ペイントソフト左上、【ファイル】メニューの下にある点線の四角をクリックし、
    表示されている画像で切り取りたい部分を選択します。
    その上でマウスを右クリックし、「コピー」を選択します。
  5. 5)ペイントソフト左上、【ファイル】メニューから【新規】を選び、
    新しいペイント貼り付け画面を開きます。
    ※「変更を保存しますか?」のメッセージが表示されますが、「いいえ」を選択します。
  6. 6)新しいペイント貼り付け画面の上でマウスを右クリックして「貼り付け」を選択すると、
    (4)でコピーした画像が表示されます。
  7. 7)【変形】メニューから【キャンバスの色とサイズ】を選択します。
    幅:530 高さ:330 に設定し、「OK」をクリックします。
  8. 8)【ファイル】メニューから【名前を付けて保存】を選び、画像を保存します。
    画像のファイル名を入力し、ファイルの種類は「JPEG」を選択します。
    ※ハンゲームのブログ、掲示板、サークルなどはJPEG画像のみ掲載可能です。

▽NAVERツールバーの「画面キャプチャ」機能を使う

  1. 1)http://toolbar.naver.jp/からNAVERツールバーをダウンロードし、
    ダウンロードしたファイルを実行します。
    実行後はファイルの指示に従い、インストールを完了させます。
  2. 2)Internet Explorer上部に、NAVERツールバーが追加されます。
    撮影したい画像部分が画面に出ている状態で、
    NAVERツールバーの【画面キャプチャ】から【範囲選択】をクリックします。
  3. 3)表示されているページの切り取りたい部分を選択します。
    ページ左上には範囲選択が行いやすいよう、十字カーソル周辺の拡大画像が表示されます。
  4. 4)範囲選択完了後、範囲選択した部分のプレビュー画面が表示されます。
    右上の「保存する」(PCに保存する)ボタンをクリックします。
  5. 5)画像のファイル名を入力し、ファイルの種類は「JPG」を選択します。
    ※ハンゲームのブログ、掲示板、サークルなどはJPEG画像のみ掲載可能です。

閉じる